SIMBL: i plugin per Safari ora compatibili con Snow Leopard

SIMBL snowleopardColoro che hanno aumentato le potenzialità di Safari grazie ai (pochi) plugin, saranno certamente contenti di sapere che SIMBL è stato aggiornato per diventare compatibile con Snow Leopard.

SIMBL è un loader orginariamente sviluppato per PithHelmet, un software di personalizzazione e blocco della pubblicità per il browser di Apple. SIMBL si è però rivelato potente e facile da usare per gli sviluppatori, tant'è vero che è utilizzato dalla stragrande maggioranza dei plug-in per Safari.

Va segnalato che un volta aggiornato SIMBL (che trovate qui) si dovrà usare Safari a modalità 32-bit per permettere ai plug-in di funzionare, almeno fino a quando i relativi sviluppatori non si preoccuperanno di aggiornarli. Il procedimento è semplice: è necessario rintracciare il browser Apple sull’hard disk e selezionare "Ottieni Informazioni", dove è situato il box per attivare la modalità 32-bit (vedi immagine).

Per installare i plug-in, va tenuto presente che è necessario inserirli nella cartella /Library/Application Support/SIMBL/Plugins.

[Via: DownloadSquad]

  • shares
  • +1
  • Mail
1 commenti Aggiorna
Ordina: