iOS 8 e OS X Yosemite: i Mac, gli iPhone e gli iPad compatibili coi nuovi OS Apple

Ora che iOS 8 e OS X 10.10 Yosemite sono in circolazione, almeno sotto forma di Beta, i lettori ci fanno la domanda delle domande: su quali computer e dispositivi si potranno installare? Ed ecco la risposta.

tim-cook-wwdc2014

Da qualche ora, le Beta di iOS 8 e OS X 10.10 Yosemite sono in circolazione tra sviluppatori e utenti. E molti lettori, come esempio Pasquale, ci hanno posto la regina della domande: su quali dispositivi e computer potremo installare le prossime Major Release di Cupertino? Ecco quindi una lista esaustiva delle compatibilità.

Curiosità: Nove novità di iOS 8 che cambieranno il vostro modo di usare iPhone e iPad

Mac compatibili con OS X Yosemite

yosemite-macbook-air

Al netto di qualche modifica dell'ultim'ora (cosa che potrebbe sempre accadere, quindi non perdete le speranze), OS X Yosemite Beta è compatibile coi seguenti modelli di Mac:


  • iMac (Metà 2007 o successivi)

  • MacBook (13" Alluminio, Fine 2008), (13", Inizio 2009 o successivi)

  • MacBook Pro (13" Metà 2009 o successivi), (15", Metà/Fine 2007 o successivi), (17" Fine 2007 o successivi)

  • MacBook Air (Fine 2008 o successivi)

  • Mac Mini (Inizio 2009 o successivi)

  • Mac Pro (Inizio 2008 o successivi)

  • Xserve (Inizio 2009)

I requisiti minimi parlano di 2GB di RAM e 8GB di spazio libero su disco. In pratica, sono grossomodo gli stessi di OS X 10.8 Mountain Lion e OS X 10.9 Mavericks; se avete già installato uno di questi OS, state pure tranquilli sulla compatibilità.

iPhone, iPad e iPod touch compatibili con iOS 8

ios8

Quella che segue, invece, è la lista completa e ufficiale dei dispositivi mobili su cui sarà possibile installare iOS 8 una volta che sarà reso disponibile in versione definitiva, il prossimo autunno. Anche stavolta, gli iPad 2 resistono strenuamente:


  • iPhone 4S

  • iPhone 5

  • iPhone 5C

  • iPhone 5S

  • iPod Touch 5a generazione

  • iPad 2

  • iPad con Retina Display

  • iPad Air

  • iPad Mini

  • iPad Mini con Retina Display

In teoria, dunque, non si potrebbe installare iOS 8 su un iPhone 4, ma chissà che gli smanettoni del Web non riescano a trovare un escamotage per portare almeno un po' delle meraviglie del nuovo OS sui dispositivi legacy. D'altro canto, c'è ancora aggiorna iOS 3.1.3, quindi perché no?

Leggi: iOS 7 sui vecchi iPhone e iPod touch? Si può, più o meno

  • shares
  • Mail