Snow Leopard taglierà il supporto ai vecchi dispositivi Palm

Snow Leopard e Palm

Tutti i possessori di dispositivi basati sul vecchio Palm OS farebbero bene a ponderare il passaggio a Snow Leopard dal momento che il nuovo sistema operativo, molto probabilmente, taglierà ogni supporto ai suddetti dispositivi.

In particolare, l'applicazione incriminata è iSync: pare che nella nuova versione non vengano più inclusi i plug-in indispensabili alla sincronizzazione con Centro, Treo, Zire, Tungsten ed il più vecchio PalmPilot.

Agli utenti possessori di questi dispositivi rimarrà pur sempre la possibilità di sincronizzazione mediante l'apposito software proprietario: Palm Desktop.

[Via Engadget]

  • shares
  • Mail
1 commenti Aggiorna
Ordina: