LeopardAssist: installare Leopard su Mac non supportati


LeopardAssist è una applicazione che consente di installare Leopard sui Mac più datati, ufficialmente non più supportati da Apple.

In buona sostanza, il software neutralizza il controllo sull'hardware che viene eseguito dall'installer di OS X permettendone l'installazione anche se il processore non supera gli 867 MHz richiesti ufficialmente come requisiti minimi. Grazie a questo programma, si possono sfruttare le ultime novità anche su macchine un po' "vecchiotte", ed il tutto senza trucchi, hack o modifiche al DVD di installazione.

Le configurazioni sicuramente funzionanti sono:


  • Power Macintosh G4 (AGP Graphics)

  • Power Macintosh G4 (Gigabit Ethernet)

  • Power Macintosh G4 (Digital Audio)

  • Power Macintosh G4 Cube

  • iMac G4 (Flat Panel)

  • eMac (Rev. A 700/800mhz, nVidia GFX)

  • PowerBook G4

  • iBook G4 (800mhz)

Gratuito, Open Source e sicuro, LeopardAssist può essere scaricato da questa pagina.

  • shares
  • Mail
10 commenti Aggiorna
Ordina: