Niente Spire su iOS 5.1


Se siete tra quanti utilizzano Spire per sfruttare i servizi di Siri anche sui dispositivi iOS non ufficialmente supportati, allora sappiate che dovrete restare per molto tempo ancora con iOS 5.0.1, l'ultima versione dell'OS mobile di Apple supportata. Difficilmente, infatti, sarà possibile estenderne la compatibilità al 5.1.

Lo spiegano quelli di ModMyI:

Sebbene esista un jailbreak di iOS 5.1 per i dispositivi non A5, noterete che Spire non può essere installato su iOS 5.1 perché Cydia non lo permette. Ciò avviene poiché iOS 5.1 non supporta la versione 5.0.1. dei framework, ma esclusivamente la 5.1. I framework di iOs 5.0.1 erano molto facili da sfruttare poiché Apple aveva servito i file su un piatto d'argento, senza crittografia, rendendo immediata la creazione di automatismi per il loro download.

Ciò significa che, almeno per il momento, chi vuole continuare a baloccarsi con tutti gli hack di Siri dovrà restare fermo dove è. E' il gioco del gatto e del topo, baby.

  • shares
  • Mail