OS 3.1: Jailbreak sì ma non per iPhone 3GS


Nelle scorse ore, il solerte Dev Team ha pubblicato la nuova versione del loro celebre software PwnageTool, in grado di praticare il jailbreak su molti dei dispositivi Apple con firmware 3.1, ma non tutti. Restano per ora esclusi gli iPod touch di seconda e terza generazione, e l'iPhone 3GS.

Al momento, dunque, il software per il jailbreak è compatibile praticamente solo con l'iPhone 2G, quello 3G e l'iPod touch di prima generazione, ed è disponibile nella sola versione per Mac OS X al solito indirizzo. Una versione per Windows è attesa a stretto giro.

Per quanto riguarda iPhone 3GS, i lavori procedono alacremente, ma il Dev Team a riguardo è chiaro: chi intende usufruire del jailbreak in futuro non deve aggiornare l'iPhone, pena l'esclusione dal jailbreak probabilmente per sempre. Il gioco del gatto e del topo continua, insomma, e per ora il gatto è in lieve vantaggio.

  • shares
  • +1
  • Mail
8 commenti Aggiorna
Ordina: