Applicazioni iPhone: accettate solo se compatibili con iPhone OS 3

App Store iconContemporaneamente al rilascio della beta 5 di iPhone OS 3.0 e del relativo Software Development Kit, a circa un mese dalla versione definitiva, Apple ha reso noto agli sviluppatori con una e-mail che d'ora in poi verranno approvate applicazioni per l'App Store solo se compatibili con iPhone OS 3.0.

Chiunque intenda sottoporre una nuova applicazione per iPhone o iPod touch deve quindi assicurarsi che sia compatibile con la nuova versione del sistema operativo. Se così non sarà, non verrà accettata.

Le applicazioni attualmente già disponibili in App Store dovrebbero già essere compatibili, ma Apple invita comunque a verificarne il corretto funzionamento col nuovo sistema, perché dopo il rilascio della versione definitiva tutte le applicazioni non compatibili saranno rimosse.

  • shares
  • Mail