Adobe rilascia Flash Player 10.0.22.8

flash

Adobe ha rilasciato un importante aggiornamento per il plug-in Flash Player 10 che risolve alcune gravi vulnerabilità.

Flash 10.0.22.87 chiude una falla di sicurezza che avrebbe potuto consentire ad un hacker di prendere il possesso del computer della vittima attraverso un file Shockwave Flash appositamente modificato e altri due potenziali problemi di "clickjacking", una tecnica che induce a fare clic in un determinato punto di una pagina Web in modo da consentire un attacco.

Flash 10.0.22.87 è compatibile con Firefox, Safari, Opera e richiede Mac OS X 10.4 o versioni successive.

  • shares
  • +1
  • Mail
4 commenti Aggiorna
Ordina: