Individuata una vulnerabilità in Acrobat Reader per Mac

acrobatbug Adobe ha annunciato che le versioni di Acrobat Reader dalla 7 in poi (per tutte le piattaforme, Macintosh inclusa) sono affette da una grave vulnerabilità.

Il bug è considerato critico dal momento che potrebbe permettere ad un hacker di prendere il controllo del computer del malcapitato.

Adobe ha anche fatto sapere che l'11 marzo prossimo rilascerà un aggiornamento che risolverà il problema, ma solo per Reader 9. Per le altre versioni, la patch verrà resa disponibile in seguito (non è stata specificata una data).

In questi casi valgono le raccomandazioni di sempre: scaricate file solo da siti affidabili. In ogni caso, fino all'11 marzo può essere una buona idea aprire i PDF con Anteprima di Mac OS X.

  • shares
  • +1
  • Mail
46 commenti Aggiorna
Ordina: