Snow Leopard non è compatibile con i MacBook Air "mid 2011"

I nuovi MacBook Air mid 2011 supportano Lion e non più Snow Leopard

Snow Leopard non può essere installato sui nuovi MacBook Air del 2011. I nuovi computer ultra-sottili di Apple funzionano solo con Lion... a meno che non vengano installati altri sistemi operativi tipo Windows o Linux in un'altra partizione (o virtualizzati).

Però i MacBook Air aggiornati sono stati rilasciati espressamente per supportare Lion e quindi l'impossibilità di installare versioni precedenti di Mac OS X non dovrebbe sorprendere troppo.

Nel caso un'utente volesse installare Snow Leopard, si ritroverebbe ben presto davanti a uno schermo scuro con il simbolo di proibizione: un cerchio con una linea in diagonale. Poco dopo, il computer si spegnerebbe. Niente Snow Leopard, il messaggio è chiaro.

Apple consiglia quindi di reinstallare un sistema operativo supportato (Mac OS 10.7) riavviando il MacBook air mantenendo premuto Command+R. Una versione corretta di Mac OS X dovrebbe essere disponibile nella finestra di Utilità Mac OS X che si apre. In questo caso particolare, la versione di Mac OS X che montano i MacBook Air "mid 2011" è la build 11A2063, diversa da quella disponibile nel Mac App Store.

  • shares
  • +1
  • Mail
16 commenti Aggiorna
Ordina: